Plush POP - Intermittent Connectivity
Incident Report for Wessex Internet
Resolved
We have seen no further issues since this mornings review.

If you have any issues please get in touch.

We are sorry for any inconvenience this has caused.
Posted 11 months ago. Nov 27, 2017 - 12:34 GMT
Investigating
We are currently investigating as to why the link between the Plush POP and Bulbarrow is currently experiencing intermittent connectivity.
Our engineers are on the case, and we should have an update shortly.

This is not a complete outage but customers may experience drop outs every now and again. Please do not reset your routers or turn off your equipment, the service will restore itself as it recovers from its temporary outage.

Once again we apologize for the interruption of service and any inconvenience this is causing.
Posted 11 months ago. Nov 24, 2017 - 11:55 GMT