Outage - Aylesfield/Shalden
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Oct 12, 2018 - 16:01 BST
Investigating
We are aware that there is an issue affecting customers in the Shalden/Aylesfield area.

We are investigating this.

Apologies for any inconvenience caused.
Posted Oct 12, 2018 - 15:53 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).