Cheselbourne and surrounding areas - Power outage
Incident Report for Wessex Internet
Resolved
This issue has now been resolved.

Sorry for any inconvenience this may have caused during this unplanned power outage.
Posted Nov 24, 2020 - 06:17 GMT
Update
SSE are still working on this issue. Hopefully the power and our connection will be back up soon.

Again apologies for the disruption and thank you for your patience.
Posted Nov 23, 2020 - 23:21 GMT
Identified
We have had an unexpected power outage and affecting customers in the Cheselbourne area. SSE are aware of this outage and hope to have it fixed by 20:30. We will post up any further information if we receive any updates.

Sorry for any inconvenience.
Posted Nov 23, 2020 - 17:54 GMT
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).