Wardon Hill and Cheselbourne Incident
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Aug 12, 2017 - 11:17 BST
Monitoring
The network incident affecting Cheselbourne has now been resolved.

Both Wardon Hill and Cheselbourne POPs are now operational and we have seen customers routing via these POPs reconnect.

Early indications suggest this was caused by an frequency interference issue. This is not something that has manifested like this before. Additional work will be carried out to understand more about this to try and prevent a recurrence.

We apologise for any inconvenience this outage caused.
Posted Aug 12, 2017 - 01:22 BST
Identified
Engineers have remotely restored connectivity to the Wardon Hill POP which also serves the Compton Vallence POP. As such customer routing via these POPs will be back online.

Work is continuing with the backhaul link to the Cheselbourne POP. Customers routing via this POP including customers located in Dewlish still remain offline.

We do not have an estimated fix time, however we do anticipate full connectivity will be restored by dawn.
Posted Aug 12, 2017 - 00:52 BST
Update
We continue to investigate the problems affecting the backhaul radio links that feed the Cheselbourne and Wardon Hill Points of Presence (POPs).
Posted Aug 11, 2017 - 23:53 BST
Update
We are aware that this incident is also affecting customers in Cheselbourne and Dewlish also.

Investigations are continuing for both areas.
Posted Aug 11, 2017 - 22:50 BST
Investigating
We are aware of an outage affecting our Wardon Hill Point of Presence in West Dorset.

Engineers are remotely investigating the issue, and further updates will be provided shortly.

Customers routing via this POP will be experiencing a loss of Internet connectivity.

Areas affected:
- Wardon Hill.
- Compton Vallence.
- Immediate surrounding areas.

We apologise for any inconvenience this causes.
Posted Aug 11, 2017 - 22:33 BST