Outage - Gutch Common
Incident Report for Wessex Internet
Resolved
This incident has been resolved. Apologies for the inconvenience caused and thank you for your patience.
Posted Dec 08, 2021 - 09:42 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 08:45 GMT
Identified
We have engineers on site working to restore the services as soon as possible.
Posted Dec 08, 2021 - 07:21 GMT
Investigating
We are aware that there is an issue currently affecting customers in Gutch Common area. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Dec 07, 2021 - 21:08 GMT
This incident affected: Broadband Services (Fixed-wireless Services).