Outage - Horsefair
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Apr 23, 2018 - 16:08 BST
Monitoring
Monitoring: A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2018 - 17:10 BST
Investigating
We are experiencing an outage at our Horsefair mast.

This may affect the following areas: Hartgrove, East/West Orchard, parts of Manston & surrounding areas.

We have an engineer on route to site and expect a resolution shortly.

We will post updates here as we get them.

We apologies for any inconvenience caused.

The Wessex Internet Engineering Team.
Posted Apr 18, 2018 - 16:43 BST