Impacted Service - Wardon hill
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 12:32 GMT
Update
We are continuing to use a temporary mast for customers while our engineers find an alternative solution. We deeply apologise to any customers that are still experiencing issues.
Posted Apr 29, 2019 - 14:46 BST
Update
We are still using a temporary mast for customers. We are continuing to try and resolve the issue at Wardon Hill. We deeply apologise to any customers that are still experiencing issues.
Posted Apr 24, 2019 - 10:19 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2019 - 10:16 BST
Update
We have implemented a temporary mast to restore and improve connections to customers. We are continuing to liaise with the 3rd party to resolve the issue at Wardon Hill. We deeply apologise to any customers that are still experiencing issues.
Posted Apr 18, 2019 - 19:00 BST
Update
We are continuing to liaise with the 3rd party to resolve the issue at Wardon Hill. We deeply apologise to any customers that are still experiencing issues.
Posted Apr 16, 2019 - 13:17 BST
Update
We are continuing to liaise with the 3rd party to resolve the issue at Wardon Hill. We apologise to any customers that are still experiencing slow speeds or intermittent outages.
Posted Apr 15, 2019 - 10:02 BST
Update
We have found a source of interference from a 3rd party that is affecting some customers off the Wardon Hill mast. We are now speaking to the 3rd party to resolve the issue. We apologise to any customers that are still experiencing slow speeds or intermittent outages.
Posted Apr 11, 2019 - 17:59 BST
Identified
We are continuing to work on the issue of 3rd party interference affecting services to some customers off Wardon Hill. We will be back on site tomorrow with testing equipment to allow us to prove the interference to the 3rd party and will update shortly after that. We have implemented a temporary fix that has resolved the issue to the majority of customers but we apologise to any customers that are still experiencing slow speeds or intermittent outages.
Posted Apr 10, 2019 - 21:56 BST
Update
We have undertaken significant work on our Wardon Hill Mast this week to resolve an issue that appears to be caused by significant Interference from nearby 3rd Party equipment. We have improved signals to customers as far as possible and thank people for being patient while we work through this unusual problem.
Posted Apr 05, 2019 - 17:56 BST
Investigating
We are currently investigating an issue affecting customers at Warden Hill area. Apologies for the inconvenience.
Posted Apr 01, 2019 - 08:30 BST
This incident affected: Broadband Services (Fixed-wireless Services).