Outage -- Blandford Camp Area
Incident Report for Wessex Internet
Resolved
Service has now been restored.
We apologise for any inconvenience.
Posted about 2 months ago. Nov 27, 2018 - 22:46 GMT
Identified
We have identified the problem and an engineer is on the way to fix it.
Posted about 2 months ago. Nov 27, 2018 - 22:39 GMT
Investigating
We are aware of an outage in the Blandford Camp area.

Engineers are investigating and we will post updates here as we have them.

We apologise for any inconvenience..
Posted about 2 months ago. Nov 27, 2018 - 22:14 GMT
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).