Power Failure near Penridge
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 20, 2017 - 22:56 BST
Monitoring
This has been resolved.
Posted 12 months ago. Oct 20, 2017 - 12:48 BST
Identified
An engineer is expected in the next 30 Minutes to resolve the issue,

This is affecting the following areas:

Penridge
Compton Beacon
Charlton Musgrove
Barrow
Southmarsh
Galhampton
Shepton Montague
Bratton Seymore
North Cadbury
Sutton Montis
Hardway
Posted 12 months ago. Oct 20, 2017 - 10:47 BST
Investigating
We have seen a power failure at our Penridge POP, systems have stayed online, however at a Voltage that means we are unable to power up all devices.

We have engineers on route to investigate and resolve now.

We are sorry for any inconvenience this may be causing.
Posted 12 months ago. Oct 20, 2017 - 10:01 BST