partial service outage affecting a few customers across the network
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Feb 18, 2018 - 13:39 GMT
Monitoring
We have identified the cause of this issue and resolved it as of 8:38am today. We will monitor this closely over the next 48hrs to ensure that the network remains stable.

Thank you to those who contacted us to say that you were having problems, your reports are always helpful. If you are still having problems, please do email support@wessexinternet.com. We will be watching out for support tickets over the weekend.

We apologise for any inconvenience caused by this outage.

Have a great weekend!

The Wessex Internet Engineering Team
Posted Feb 17, 2018 - 09:51 GMT
Investigating
We are aware of a partial service outage affecting a few customers across the network including in Stourpaine area,, Thornicombe area and to the West of Pen Ridge. Please bear with us while we investigate it further.
Posted Feb 17, 2018 - 08:25 GMT