Outage - Horsefair
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Apr 20, 2018 - 16:25 BST
Identified
The issue has been identified and a fix is being implemented.

A resolution should be sought within the hour.

Please accept our apologies for this outage.
Posted Apr 19, 2018 - 14:50 BST
Investigating
We are experiencing an outage at our Horsefair mast.

This may affect the following areas: Hartgrove, East/West Orchard, parts of Manston & surrounding areas.

We have an engineer on route to site and expect a resolution shortly.

We will post updates here as we get them.

We apologies for any inconvenience caused.

The Wessex Internet Engineering Team.
Posted Apr 19, 2018 - 12:48 BST