Outage - (Ashmore)
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 21:54 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2022 - 21:50 BST
Investigating
We are aware that there is an issue currently affecting some customers in (Ashmore). We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Sep 30, 2022 - 21:46 BST
This incident affected: Broadband Services (Fixed-wireless Services).