Power issue - Trinity
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 15:26 BST
Identified
We are currently running on batteries at our Trinity mast. SSE are aware of the issue and we will post updates when we have further information. An engineer is on standby.
Posted Sep 20, 2019 - 12:14 BST
This incident affected: Broadband Services (Fixed-wireless Services).