Outage - Hanford
Incident Report for Wessex Internet
Resolved
This incident has now been resolved.

We apologise for any inconvenience caused.
Posted Aug 13, 2018 - 09:57 BST
Investigating
We are aware that there is an issue in the Hanford and Child Okeford area. An engineer is on site at our mast and we hope for this to be resolved shortly.

We apologise for any inconvenience caused.
Posted Aug 13, 2018 - 09:06 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).