Outage - Piddlehinton
Incident Report for Wessex Internet
Resolved
Our engineers have successfully fixed this issue.

Thank you for your patience whilst we resolved the outage
Posted Jul 15, 2021 - 23:13 BST
Identified
We have now identified the issue and our engineers are on their way to restore services as quickly as possible.

Further updates will be posted here.

Sorry for any inconvenience this may be causing.
Posted Jul 15, 2021 - 22:16 BST
Investigating
We are aware that there is an issue currently affecting customers in the Piddlehinton area. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Jul 15, 2021 - 22:08 BST
This incident affected: Broadband Services (Fixed-wireless Services).