Ashmore - Power outage
Incident Report for Wessex Internet
Resolved
Power has been fully restored
Posted Jun 22, 2020 - 16:03 BST
Monitoring
We currently are supplying it with temporary power until a more stable solution can be found
Posted Jun 22, 2020 - 09:42 BST
Investigating
We have had an unexpected power outage and affecting some customers in the Ashmore area. We are investigating the issue. Apologies for any inconvenience.
Posted Jun 21, 2020 - 19:31 BST
This incident affected: Broadband Services (Fixed-wireless Services).