Outage - Gutch Common, West Knoyle, Tisbury, Shaftesbury, Gillingham
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 12:41 BST
Update
We have engineers on site working to restore the services as soon as possible. Apologies for any inconvenience.
Posted Jun 24, 2019 - 10:22 BST
Investigating
We are currently investigating an issue affecting customers at Gutch Common, West Knoyle, Tisbury, Shaftesbury, Gillingham and surrounding areas. Apologies for any inconvenience.
Posted Jun 24, 2019 - 09:11 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).