Outage - Parish House Omni - West Knoyle
Incident Report for Wessex Internet
Resolved
This incident has been resolved. We are sorry for the inconvenience caused
Posted Nov 19, 2020 - 17:07 GMT
Investigating
We are aware that there is an issue currently affecting customers in Parish House Omni - West Knoyle. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Nov 19, 2020 - 16:14 GMT
This incident affected: Broadband Services (Fixed-wireless Services).