Outage affecting BH21 and SP5 post codes (due to power cut)
Incident Report for Wessex Internet
Resolved
The incident affecting some of the core points of presence in the BH21 and SP5 areas has remained stable since yesterday.

We will be advising customers of maintenance work in the coming days to investigate the reason for outage with a view to preventing this from occurring again. This maintenance work may or may not be service affecting, but further details will follow in a maintenance notice on this site.

We apologise for any inconvenience this outage caused and thank you for your patience.
Posted Oct 18, 2017 - 20:44 BST
Monitoring
All sites are showing online.
Posted Oct 17, 2017 - 20:38 BST
Identified
We have observed that most if not all sites have restored connectivity now.

We are just investigating a Network Booster in Farnham at the moment which did restore before going offline once more.
Posted Oct 17, 2017 - 20:23 BST
Investigating
We are aware of a mass service outage affecting large portions of the network in the BH21 and SP5 post code regions as of 19:48.

This is almost certainly power related as Scottish and Southern Electricity Networks (SSEN) (https://www.ssen.co.uk/Powertrack/) reported a power outage at the same time our systems alerted us.

Some customers may be with power and there Internet is not working. This may be due to an outage further upstream of your connection which we are investigating.

Engineers have been notified to see why battery backup systems are not working at our core sites.

Areas affected:
- Ashmore.
- Farnham.
- Chettle.
- Compton Abbas.
- Gussage St Michael.
- Larmer Tree.
- Rushmore.
- Wimborne St Giles.
- Immediate surrounding areas.

Naturally if you are without power, then we cannot help there.

We apologise for any inconvenience this outage may cause.
Further updates will be posted here as we learn more.
We do not currently have an estimated fix time.
Please see SSEN for further details also.
Posted Oct 17, 2017 - 20:06 BST