Outage - Shepton Montague
Incident Report for Wessex Internet
Resolved
This incident has now been resolved.

Apologies again for any inconvenience caused.
Posted Aug 09, 2018 - 10:57 BST
Investigating
We are aware that there is an outage which may be affecting some customers in Shepton Montague. We are currently investigating the issue and hope to resolve this as soon as possible.

Apologies for any inconvenience caused.
Posted Aug 09, 2018 - 09:08 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).