Plush Network Outage
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 24, 2017 - 00:19 UTC
Monitoring
We are very sorry for the length of time it has taken to fully resolve this issue.

Significant works have been undertaken over the last 48 Hrs to resolve the issues at Plush. These include:

Replacement of the backhaul link from our Bullbarrow mast
Management of radio frequencies to mitigate possible interference
Replacement of our transmitter at our Plush mast.

Normal service has been resumed. However we will be monitoring the service at Plush carefully over the coming days.
If you are still experiencing difficulties, please contact the Wessex Internet support team.

Kind Regards

Networks Team
Posted about 1 month ago. Dec 19, 2017 - 10:55 UTC
Investigating
We have observed a re-occurrence of the earlier Plush point of presence failure.

Customers in Plush will be without Internet access.

Engineers are aware of the incident and arrangements are being made to resolve this problem.

Further updates will be provided.

We are sorry for any inconvenience this outage causes.
Posted about 1 month ago. Dec 14, 2017 - 18:59 UTC
Monitoring
The Plush incident was a power outage and this has now been resolved.
Posted about 1 month ago. Dec 14, 2017 - 11:02 UTC
Investigating
The network in Plush has been down since 18:45 yesterday evening. Customers routing via our Point of Presence in Plush will currently be without Internet access. Do not press your reset buttons - service will restore automatically.

Engineers are en-route to investigate the problem and will arrive in the next hour.

Apologies for the outage, and the delayed reporting of this incident.
Posted about 1 month ago. Dec 14, 2017 - 09:40 UTC