Outage - Hinton Business Park, High Lea, Moor Crichel
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 14:32 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2020 - 11:18 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2020 - 11:18 BST
Investigating
We are aware that there is an issue currently affecting customers in Hinton Business Park, High Lea, Moor Crichel and surrounding areas. We are investigating this at the moment, and further updates will be posted here.

We apologize for any inconvenience caused.
Posted Sep 10, 2020 - 11:08 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).