Outage - Compton Abbas Airfield
Incident Report for Wessex Internet
Resolved
The outage has now been resolved. We apologise for any inconveniences caused
Posted Oct 06, 2021 - 11:59 BST
Identified
We are aware that there is an issue currently affecting customers around the Compton Abbas Airfield area. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Oct 06, 2021 - 11:21 BST
This incident affected: Broadband Services (Fixed-wireless Services).