West Knoyle Village Hall Network Booster Outage
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 15, 2017 - 15:06 UTC
Identified
We aware of an outage affecting the West Knoyle Village Hall Network Booster.
Customers in the near vicinity of this who route via this Network Booster will be affected.
This is due to some unannounced power maintenance which is scheduled to complete within the next hour.
We have been advised that there will be a further short interruption on Saturday whilst works complete.

We are sorry for any inconvenience this outage causes.
Posted 5 months ago. Nov 15, 2017 - 14:38 UTC