Outage -- Chilmark / Manor Farm
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Mar 16, 2018 - 04:38 GMT
Investigating
We are experiencing an outage in the Chilmark / Manor Farm area.
This is the result of a local power issue affecting our Chilmark mast site.

Engineers have been despatched to investigate.

We will post updates here as we get them.

We apologies for any inconvenience caused.

The Wessex Internet Engineering Team.
Posted Mar 08, 2018 - 15:49 GMT