Outage - Corton
Incident Report for Wessex Internet
Resolved
Our engineer who has been on site was able to identify and fix the issue in this area. We apologise for any inconvenience this may have caused
Posted Jul 25, 2021 - 09:54 BST
Update
We are sending an engineer to the affected site to investigate this issue further
Posted Jul 25, 2021 - 08:05 BST
Investigating
We are aware that there is an issue currently affecting customers in Corton. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Jul 25, 2021 - 07:18 BST
This incident affected: Broadband Services (Fibre to the Premise Services).