Connection Issues - Trinity
Incident Report for Wessex Internet
Resolved
This incident has now been resolved. If you still cannot connect, please switch off the power to your PoE and switch back on again (please do not press reset).

We apologise for any inconvenience caused.
Posted Feb 18, 2019 - 16:29 GMT
Investigating
We are aware that there is an issue at our mast in Trinity, Shaftesbury. We are investigating and further updates will be posted here.

We apologise for the inconvenience caused.
Posted Feb 18, 2019 - 14:59 GMT
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).