Urgent Maintenance - Stourpain Area
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Feb 06, 2018 - 09:08 GMT
Monitoring
This maintenance was performed successfully.

We'll be keeping an eye on the affected circuits over the coming week.

The Wessex Internet Engineering Team Edit
Posted Feb 02, 2018 - 09:56 GMT
Identified
We will be performing some urgent maintenance to one of our backhaul links feeding the Stourpain area on the morning of 2nd Feb.

This will take place between 5am and 6am resulting in an outage of approximately 10mins at some point during that window.

We apologise for any inconvenience that this causes.

The Wessex Internet Engineering Team
Posted Feb 01, 2018 - 16:55 GMT