Outage - Yarlington
Incident Report for Wessex Internet
Resolved
All services restored. Thank you for your patience.
Posted May 07, 2022 - 08:38 BST
Update
Our engineers have restored most of the services, however are still working to get everyone online. Thank you for your patience and apologies for the inconvenience.
Posted May 06, 2022 - 22:59 BST
Identified
We have now identified the cause of this outage and are now working as quickly as possible to resolve this issue.
Posted May 06, 2022 - 18:00 BST
Update
Our engineers are on their way to try and resolve this issue as quickly as possible. Further updates will be posted here.

Sorry for the inconvenience this is causing.
Posted May 06, 2022 - 17:49 BST
Investigating
We are aware that there is an issue currently affecting customers in Yarlington. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted May 06, 2022 - 17:21 BST
This incident affected: Broadband Services (Fibre to the Premise Services).