London Core B Router Outage (Entire network 'At-risk')
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 04, 2017 - 18:02 UTC
Monitoring
The London Core B router has been replaced, configuration applied, tested and brought into service.

We will continue to monitor before closing this incident.

Full redundancy on the network has be restored.

We apologise to any customer that was affected by this outage.
Posted 6 months ago. Nov 04, 2017 - 16:10 UTC
Update
The London Core B Router has been replaced, configuration and testing is taking place now.

We anticipate it will be brought back into service shortly.
Posted 6 months ago. Nov 04, 2017 - 15:54 UTC
Identified
Engineers have arrived on site and are replacing the router with a spare.
Posted 6 months ago. Nov 04, 2017 - 15:33 UTC
Investigating
We are aware that our Wessex Internet London Core B Router in the Meridian Gate (MER) Data Centre went offline at 14:15.
The rest of the equipment and the M12 London Core B Router in MER is online however.

As such, the entire Wessex Internet is 'at-risk' as resilience has reduced from N+1 to N on the backhaul links from Dorset to the core London network.

Only one customer is impacted at this time as they have a single-homed circuit: RG27

All other customer connections will be online.
Engineers are investigating and further updates will be provided.
Posted 6 months ago. Nov 04, 2017 - 14:28 UTC