Stourton Power Outage
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 24, 2017 - 00:19 GMT
Monitoring
Power has been restored and service returned to normal. We will monitor the Stourton Mast over the coming days.

If you are still experiencing problems please contact Wessex Internet Support.

The Network Team
Posted 7 months ago. Dec 21, 2017 - 16:53 GMT
Identified
Since approximately 6:30 this morning we have been experiencing an intermittent power outage at our Stourton Mast.

Engineers are on-site working to resolve the issue.

In the meantime we have deployed a temporary power supply which has restored service to most customers. However, some customers in the Bonham and Stourton area may still be affected.

We expect to have this issue fully resolved by 4pm today.

Please accept our apologies for any inconvenience caused.

The Network Team
Posted 7 months ago. Dec 21, 2017 - 14:47 GMT