Outage - Berwick St John
Incident Report for Wessex Internet
Resolved
This has now been resolved. Sorry for the inconvenience caused
Posted Sep 18, 2020 - 11:48 BST
Update
We have now completed the emergency work at the mast. The signal is stable and we will be implementing a final solution tomorrow to resolve this. Apologies for the disturbance to your regular connection
Posted Sep 17, 2020 - 20:24 BST
Update
We are continuing to work on this issue and an engineer is on-site. There may be further outages
Posted Sep 17, 2020 - 19:53 BST
Identified
We have found the issue and restored partial connection. The speeds will be much slower until we can get someone on site
Posted Sep 17, 2020 - 17:31 BST
Investigating
We are aware that there is an issue currently affecting customers in Berwick St John. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Sep 17, 2020 - 17:17 BST
This incident affected: Broadband Services (Fixed-wireless Services).