Horsefair Point of Presence (also affecting Coneygore POP) Outage
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 15, 2017 - 18:23 GMT
Monitoring
Engineers have remotely restored connection to the Horsefair POP which has restored connectivity to all previously affected sites.
Posted 7 months ago. Dec 15, 2017 - 15:36 GMT
Investigating
We are investigating a problem concerning the 'Horsefair' Point of Presence (POP) which feeds our Conneygore Point of Presence.

Customers affected:
- Conneygore.
- Cucklington.
- Wincanton.
- Hambledon.
- Immediate surrounding areas of the above.

The Horsefair POP also serves as the primary feed to our Melbury Beacon and Shaftesbury POP, however these sites have resilient connectivity. As such connectivity will be online for customers routing via those sites, but performance may be reduced.

Engineers have been notified to investigate.

We apologise for any inconvenience this outage causes.
Posted 7 months ago. Dec 15, 2017 - 15:21 GMT