Outage - Ashmore SP5
Incident Report for Wessex Internet
Resolved
This issue has now been resolved.

Sorry for any inconvenience this may have caused.
Posted Dec 09, 2021 - 06:49 GMT
Investigating
We are aware that there is an issue currently affecting a small number of wireless customers in Ashmore. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Dec 08, 2021 - 23:05 GMT
This incident affected: Broadband Services (Fixed-wireless Services).