Outage - Tisbury
Incident Report for Wessex Internet
Resolved
This incident has now been resolved. Our apologies for any inconvenience caused by this outage.
Posted Aug 14, 2018 - 11:44 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2018 - 09:17 BST
Investigating
We are aware that there is an issue in the Tisbury area which is affecting certain customers. We are looking into this and hope to have this resolved shortly.

We apologise for any inconvenience caused.
Posted Aug 14, 2018 - 08:51 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).