Degraded Performance in Trinity Church (Shaftesbury) and Viner areas.
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Feb 15, 2019 - 14:59 GMT
Update
Further to service interruptions over the weekend, this issue has been located and an engineer is on the way to site.

They will be conducting remedial works to stabilise the service.

We will monitor closely over the coming hours.

Apologies again for any inconvenience caused.
Posted Jan 28, 2019 - 09:42 GMT
Identified
We have identified an issue with the primary network link to Trinity Church.

Service now appears stable using the backup link. However, some customers may experience slower than normal speeds while we resolve the primary issue.

We will post updates here as we have them.
Posted Jan 27, 2019 - 10:57 GMT
Investigating
We are investigating an intermittent issue at our Trinity Church base station.

Engineers are working to resolve this issue as soon as possible.

Sorry for any inconvenience caused.
Posted Jan 27, 2019 - 10:48 GMT
This incident affected: Broadband Services (Fixed-wireless Services).